It is currently Sun Dec 11, 2016 1:11 pm

Free Newsletter

pm not working

The place to get tips and advice on how to get the most out of this forum.

Moderator: Moderators

pm not working

Postby Fireball » Wed Jan 30, 2008 1:56 am

can you please help me? My pm isnt working. It tells me I dont have permission to "access/forum/ucp.php". It did let me contct someone while they were online and then I send one to admin but it wouldn't let me send another one.
Image

"Unknowingly, we plow the dust of the stars, blown about us by the wind, and drink the universe in a glass of rain."
Ihab Hassan
Fireball
 
Posts: 687
Joined: Mon Jun 11, 2007 5:36 am
Location: Adelaide

Re: pm not working

Postby big_love » Wed Jan 30, 2008 10:38 am

I have the same thing happening. If you go to the persons profile and pm from there it seems to work...for me anyway..

hope this helps :)
140/117/85
Image
User avatar
big_love
 
Posts: 773
Joined: Thu Jan 17, 2008 3:51 pm
Location: Wagga wagga

Re: pm not working

Postby matchbox » Wed Jan 30, 2008 2:14 pm

hmmm a bit weird. maybe they just haven't got everything functioning yet? scott said they still have a few more thigs to sort out. maybe try going into your profile and seeing if you can PM from there? (click user control panel up the top of the page) or maybe what tam suggested.

if not, let me know and i can try PM scott or something :)
Have FAITH in yourself
Image
User avatar
matchbox
 
Posts: 1909
Joined: Thu Aug 23, 2007 4:05 pm
Location: Perth

Re: pm not working

Postby hysterical_oliver » Wed Jan 30, 2008 9:38 pm

*snap* mine's not working with the same message as fireball... was working with online people yesterday too :evil:
14th September 2007 125kg
Current Weight 102kg
Goal Weight 60kg
User avatar
hysterical_oliver
 
Posts: 370
Joined: Sat Dec 01, 2007 1:21 am
Location: Nagoya, Japan

Re: pm not working

Postby Fireball » Sat Feb 02, 2008 12:12 am

Is someone able to help with this? I cant update my signature either, as soon as I "submit" the following message comes up. I have not heard from admin so don't know if my messaeg got to them. This is not fun. :mrgreen:

You don't have permission to access /forum/ucp.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
--------------------------------------------------------------------------------
Apache/1.3.37 Server at http://www.weightloss.com.au Port 80
Image

"Unknowingly, we plow the dust of the stars, blown about us by the wind, and drink the universe in a glass of rain."
Ihab Hassan
Fireball
 
Posts: 687
Joined: Mon Jun 11, 2007 5:36 am
Location: Adelaide

Re: pm not working

Postby Moomoo » Mon Apr 07, 2008 1:55 am

I've got the same issue. I can't get any PM's through to anyone either. Same error message as you

Can anyone help?

I used to be able to do it (before the site was updated) It just doesn't work now. :cry:
User avatar
Moomoo
 
Posts: 204
Joined: Wed Jan 02, 2008 5:15 pm
Location: Perth

Re: pm not working

Postby matchbox » Mon Apr 07, 2008 2:05 am

i PM'd admin just today asking the same thing. aparantly if you use inverted comma's (eg " ) then the system freaks out and won't work. just a suggestion, it should work otherwise :)
Have FAITH in yourself
Image
User avatar
matchbox
 
Posts: 1909
Joined: Thu Aug 23, 2007 4:05 pm
Location: Perth


Return to Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest