It is currently Sun Dec 11, 2016 3:05 pm

Free Newsletter

Forum navigational issue

The place to get tips and advice on how to get the most out of this forum.

Moderator: Moderators

Forum navigational issue

Postby DD Diva » Thu May 08, 2014 3:42 pm

Hi Admin,

In case my PM didn't reach you, or you missed my post under "Blitz's Knackered Challenge" (?) where I made reference to the frustrating problem currently in clicking on the icon that takes you to the last page of a chosen thread. At the moment when you click that icon it takes you to the first page, and to get to the last you have to manually do that once you're in the first page of the thread (very frustrating).

Can you please help/fix this before I go loopy!? :shock: :lol:

Many thanks,
Diva
DD Diva
 

Re: Forum navigational issue

Postby Blitz » Fri May 09, 2014 3:39 am

I had a problem where once you submitted a new reply you would be returned to the first page of the thread rather than where your new post would be. But that seems to have settled itself now. Maybe it was connected to what you were experiencing. Has it righted itself or is it still awry for you?

Kim
Was: 153.7kg
Lost: 87kg
Now: keeping it off for life!
User avatar
Blitz
 
Posts: 3337
Joined: Tue Sep 18, 2012 7:05 pm
Location: Perth WA

Re: Forum navigational issue

Postby Blitz » Fri May 09, 2014 4:05 am

I take it back...the problem is still there.

Kim
Was: 153.7kg
Lost: 87kg
Now: keeping it off for life!
User avatar
Blitz
 
Posts: 3337
Joined: Tue Sep 18, 2012 7:05 pm
Location: Perth WA

Re: Forum navigational issue

Postby admin » Fri May 09, 2014 9:57 am

Hi All missed your message sorry about that!

How frustrating! Will look into the today and tomorrow so please don't go loopy yet.

Will post after investigating....can't be too hard to fix but consider me on the job :-)

Sharrelle
admin
Site Admin
 
Posts: 487
Joined: Sun Mar 06, 2005 4:45 pm

Re: Forum navigational issue

Postby DD Diva » Tue May 13, 2014 9:57 pm

Hi Admin,

Sorry but the issue of being forced to the first page of each thread is still happening, and though not going loopy (yet) it is very frustrating :cry: and I'm finding that I can't be bothered clicking on the last post icon to read the latest post because I don't want to have to manually make my way to it.....PLEAE HELP! :(
DD Diva
 

Re: Forum navigational issue

Postby ganymede » Thu May 15, 2014 3:36 pm

I'm still having the same issue also, it's especially annoying when using the site on mobile.
- Shelley

"You get whatever you settle for."

GOAL: To live life happy and healthy, to experience nature to the fullest through hiking, wading and climbing. To have that everlasting energy to achieve the things I want to achieve.
User avatar
ganymede
 
Posts: 1045
Joined: Sat Oct 30, 2010 5:52 pm

Re: Forum navigational issue

Postby admin » Tue May 20, 2014 12:36 pm

I have changed the display posts from sending to descending....can someone let me know if that fixes it....there are a few things I can change but I will do a process of elimination so I know what I have changed.
Ill check back in later to see if that is fixed.

Cheers
admin
Site Admin
 
Posts: 487
Joined: Sun Mar 06, 2005 4:45 pm

Re: Forum navigational issue

Postby DD Diva » Tue May 20, 2014 6:49 pm

Hi Admin,
Sorry I hadn't noticed that you'd posted when I sent you another private message just moments ago. :oops:
Nevertheless, sadly I must report, the problem is not resolved.
Not sure why it's still happening, but it is really frustrating. :cry:
Cheers,
Diva
DD Diva
 

Re: Forum navigational issue

Postby Blitz » Tue May 20, 2014 8:17 pm

Still happening.
When you submit a new reply you are taken back to the beginning of the thread rather than at the end where you new post is (like it use to).

Kim
Was: 153.7kg
Lost: 87kg
Now: keeping it off for life!
User avatar
Blitz
 
Posts: 3337
Joined: Tue Sep 18, 2012 7:05 pm
Location: Perth WA

Re: Forum navigational issue

Postby admin » Wed May 21, 2014 7:23 am

HI Guys,
Rather than myself who is not technically minded go through and completely stuff it up I have requested our IT guy look into it today.
Now my post threads are working ok - the newest is on top - do you have a drop down menu down the bottom that say display posts from previous and sort by post time......mine is set at -
Display Posts from previous - All Posts - Sort by Post Time - Descending then press GO....

Not sure if this is the function but would like to know if you have this set as well.

Will wait for a reply, should be around lunchtime.

Thanks
admin
Site Admin
 
Posts: 487
Joined: Sun Mar 06, 2005 4:45 pm

Re: Forum navigational issue

Postby Blitz » Fri May 23, 2014 1:42 am

Blitz wrote:Still happening.
When you submit a new reply you are taken back to the beginning of the thread rather than at the end where you new post is (like it use to).

Kim

Well for me the problem is fixed...it is all working like it did before.

Thanks :D
Kim
Was: 153.7kg
Lost: 87kg
Now: keeping it off for life!
User avatar
Blitz
 
Posts: 3337
Joined: Tue Sep 18, 2012 7:05 pm
Location: Perth WA

Re: Forum navigational issue

Postby DD Diva » Fri May 23, 2014 8:24 am

Blitz wrote:Well for me the problem is fixed...it is all working like it did before.

Thanks :D
Kim

Ditto for me too!!! Thanks for fixing this. :D
I did send you a reply PM but (for some strange reason) it is still sitting in my "outbox" even though I hit "send"???!!! Anyway in case my message doesn't get to that way, I will repeat my thanks here and my comment YOU'RE A CHAMPION!!! :wink:
DD Diva
 

Re: Forum navigational issue

Postby admin » Fri May 23, 2014 3:16 pm

Great to hear he fixed it - any other issues please let me know, not that I can fix it but I can get others to. We are not sure what happened.

Happy Posting.
admin
Site Admin
 
Posts: 487
Joined: Sun Mar 06, 2005 4:45 pm


Return to Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest